Results 1 to 2 of 2

Thread: 2006 Convertible - Navigation not connecting to GPS

  1. #1
    Join Date
    Nov 2021
    Posts
    2

    Default 2006 Convertible - Navigation not connecting to GPS

    Hi all,

    First time posting on this forum so bare with me on the noob question here. I have already installed the clock NAV fix ago and what I have noticed now is that my GPS is always has a red line through it which indicates it isnt able to connect to the satellites. This past winter I stored my car away and this time round, I disconnected the negative wire instead of using a battery tender. Been searching for a fix for this and sadly havent come up with one to address this issue.
    For the time being Ive been doing the calibration based on location (my home) and it keeps for a bit but then it loses its position and I have to redo the process over again.

    Is there something else I can do or am I stuck with this issue?

    Thanks in advance

  2. #2
    Join Date
    Nov 2021
    Posts
    2

    Default

    Think I found my problem. I have a dome like thing on my dash which my cellphone holder and dash cam may be blocking its view. Once I moved it those things away from it, it started to work. Go figure.
    Id post a picture of it but Im having problems uploading a pic of it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •