Results 1 to 9 of 9

Thread: Engine misfire coming out of corner

  1. #1
    Join Date
    Aug 2016
    Posts
    5

    Default Engine misfire coming out of corner

    I have a 2015 Z51 with 10,500 miles. When I accelerate coming out of a corner the engine misfires. At first I thought it might be the traction control but I have found that it does it at any speed. On Star diagnostics all systems are normal. There are no service engine lights. When I accelerate straight, there are no misfires. I have also noticed that it runs rough when it is cold but smooth's out once the yellow lights are gone on the tech.

    What could be the problem? What should I do?

  2. #2
    Join Date
    Jul 2008
    Location
    Ontario, Calif.
    Posts
    3,006

    Default

    Is this an A8?
    2015 Stingray Z51 w/ Magnetic Ride Control & 8-speed Automatic


  3. #3
    Join Date
    Aug 2016
    Posts
    5

    Default

    This is a seven speed manual transmission.

  4. #4
    Join Date
    Aug 2016
    Posts
    5

    Default

    Problem fixed. I continued to research my problem on the Corvette Forum and found a lot of advice pointing to a lose spark plug wire. So last night I checksd the wires and sure enough the number 8 wire was loss at the coil. The hardest one to reach.... of course. I plug it in and problem solved.

    I think I have been driving with this problem for several months but it didn't get my attention as a problem until I was doing laps at the NCM Motorsport track then I noticed it on all corners. I guess it shows how well the engine runs on 7 cylinders. Of course on Econ mode it does just fine on 4.

    As you would guess the car runs great now.

  5. #5
    Join Date
    Dec 2011
    Location
    Southern California
    Posts
    815

    Default

    Thanks for posting all.
    2013 Zo6

    2004 Z06/Z16 Stock motor, very modified suspension

    1996 Black/gray LT4 Coupe (sold)

    2007 328i (traded), 2004 IS300, 1995 M3 (sold), Chevy & Ford & Lexus SUV's.

    '06,'09,'10,'11,'12,'13,'16,'17 SCCA Regional Solo Champion

    Visit my DIY video channel for tips. Click below.

    http://www.youtube.com/user/1947froggy?feature=guide

  6. #6
    Join Date
    Dec 2011
    Location
    Washington State
    Posts
    562

    Default

    Quote Originally Posted by Baritell View Post
    Problem fixed. I continued to research my problem on the Corvette Forum and found a lot of advice pointing to a lose spark plug wire. So last night I checksd the wires and sure enough the number 8 wire was loss at the coil. The hardest one to reach.... of course. I plug it in and problem solved.

    I think I have been driving with this problem for several months but it didn't get my attention as a problem until I was doing laps at the NCM Motorsport track then I noticed it on all corners. I guess it shows how well the engine runs on 7 cylinders. Of course on Econ mode it does just fine on 4.

    As you would guess the car runs great now.


    Why didn't you take it in to the dealer to have it fixed under warranty? There would have been history codes in the PCM to point out which direction to go to.
    20+ years ASE and Honda Master Tech

    1998 black 6 spd convertible

  7. #7
    Join Date
    Aug 2016
    Posts
    5

    Default

    It was easy to check and then fix in my garage. Just pushed the wire back on. I didn't have to take time off work. Plus I just had the oil changed about three weeks ago and they didn't notice it then. It was just easier to do it myself. Nice to know that there would be history codes in the PCM. To bad we don't have the capability of the C5 to display the codes on the DIC. Something else I could have done myself and saved a trip to the dealer.

    Thanks for the advice, I will probably take it in next time.

  8. #8
    Join Date
    Dec 2011
    Location
    Southern California
    Posts
    815

    Default

    You can buy a plug in for the obd2 port on amazon & a load free app for your smart phone & read codes.

    2013 Zo6

    2004 Z06/Z16 Stock motor, very modified suspension

    1996 Black/gray LT4 Coupe (sold)

    2007 328i (traded), 2004 IS300, 1995 M3 (sold), Chevy & Ford & Lexus SUV's.

    '06,'09,'10,'11,'12,'13,'16,'17 SCCA Regional Solo Champion

    Visit my DIY video channel for tips. Click below.

    http://www.youtube.com/user/1947froggy?feature=guide

  9. #9
    Join Date
    Aug 2016
    Posts
    5

    Default

    Cool, I'll look into it. Thanks Froggy.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •