Search:

Type: Posts; User: ATM

Search: Search took 0.07 seconds.

  1. Replies
    18
    Views
    3,329

    I just realized I never followed up on this...

    I just realized I never followed up on this issue. The car has not set any codes. I switched Fobs about a year ago and all the issues went away. There must be some bad solder connections in the...
  2. Replies
    18
    Views
    3,329

    I have not seen any signs of mice but I will...

    I have not seen any signs of mice but I will check this weekend.
  3. Replies
    18
    Views
    3,329

    No, my fobs don't have any switches on them. And...

    No, my fobs don't have any switches on them. And the batteries are good ��
  4. Replies
    18
    Views
    3,329

    It's been a few days since I cleared the codes...

    It's been a few days since I cleared the codes and I don't have any new ones yet. The alarm does still set itself periodically and the interior lights come on intermittently all by themselves and...
  5. Replies
    18
    Views
    3,329

    The terminals are clean and corrosion free but...

    The terminals are clean and corrosion free but they were not completely tight. I don't have a proper torque wrench but i was able to tighten each one a little.

    It's been several years since I...
  6. Replies
    18
    Views
    3,329

    So, I think I spoke too soon. I installed the...

    So, I think I spoke too soon. I installed the new battery on 24 March and it seemed everything was back to normal for a week. I used the car every day. I last drove the car on Thursday with no...
  7. Replies
    18
    Views
    3,329

    After replacing the battery on Friday all the...

    After replacing the battery on Friday all the electrical gremlins seem to have gone away! :D
  8. Replies
    18
    Views
    3,329

    I think I should go ahead and replace the battery...

    I think I should go ahead and replace the battery without testing it. I checked my records and I bought it in Oct 2003. I don't think I can ask more than 13 years 5 months for a battery! :p
  9. Replies
    18
    Views
    3,329

    Alarm and Key Fob Issue

    I have a 2000 Coupe with ~28000 miles on it. Recently the key fobs (both) have been losing sync and won't lock/unlock the car. Re-syncing them works for a while. Remote remote batteries are good. ...
  10. Thread: Coolant and Hoses

    by ATM
    Replies
    3
    Views
    1,539

    Coolant and Hoses

    First let me start by saying I have no issues with my car. I bought it new in April 2000 and it has ~25k miles on it. My concern is that the hoses and coolant are original. When I first read the...
Results 1 to 10 of 10