Results 1 to 4 of 4

Thread: Got a code

  1. #1
    Join Date
    Nov 2015
    Location
    Central Pa
    Posts
    11

    Default Got a code

    Hi guys - I've been getting a code P0704. I replaced the clutch safety switch since the car has 271,000 on it. That worked for a couple of weeks, but now it's returned.
    Any ideas what would trigger this trouble code?

    Thanks in advance

  2. #2
    Join Date
    Dec 2011
    Location
    Washington State
    Posts
    520

    Default

    Check for pin fit tension at the clutch switch connectors, and look closely for any broken wire connections, especially where the wires are connected to the terminals in the plug connector.

    Also make sure that the switch is still in adjustment.
    20+ years ASE and Honda Master Tech

    1998 black 6 spd convertible

  3. #3
    Join Date
    Nov 2015
    Location
    Central Pa
    Posts
    11

    Default

    Good idea, I'll check the pin tension. This all came about after changing out the clutch, which turned out great.
    I saw in the service manual about adjusting the clutch switch but there's nothing that I can see to adjust. The switch slides into place via two flat nose pins and is held into position by spring tension.

  4. #4
    Join Date
    Nov 2015
    Location
    Central Pa
    Posts
    11

    Default

    Update - all fixed!
    It turned out to be the clutch switch located on the return side of the clutch pedal. I was mistakenly looking at the clutch starter switch.
    Thanks to all who advised.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •