Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

Thread: OPTISPARK DIAGNOSTICS, or is it something else ?

  1. #16

    Default

    HI there,

    It tells you that the Optispark MAY be part of the issue.

    It is not firing the ignition coil, OR the coil is not firing on its own. BUT, its also not telling the ECM to fire the injectors.

    So now, you have to obtain a QUALITY digital multimeter to measure signals and voltage both IN and OUT of the Optispark AND the ECM.

    Allthebest, Paul
    GM World Class Certified Service Technician.
    Like us on Facebook: www.facebook.com/corvettemechanic
    Twitter: www.twitter.com/GMvettemechanic

  2. #17
    Join Date
    Jan 2016
    Posts
    4

    Default

    I have digital VOM. What is.the procedure to testing the Opti Spark? I have tested for voltage at the four pin connected between opti & PCM. 12 & 5 volts. Also tested for continuity between PCM connector &4 pin connector.
    What test is done back to the Opti Spark through the 4 pin connector?

    Thanks again in advance for your advice.
    Harald

  3. #18

    Default

    HI there,

    Your concentrating on the supply into the OPtical sensor, not the signal out.

    Now, you need to validate less than .5 ohms resistance on the ground source and also what kind of voltage is on the signal circuit to the ECM.

    Allthebest, Paul
    GM World Class Certified Service Technician.
    Like us on Facebook: www.facebook.com/corvettemechanic
    Twitter: www.twitter.com/GMvettemechanic

  4. #19
    Join Date
    Jul 2016
    Posts
    2

    Default

    Hey Paul, those are some EXCELLENT tips!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •